Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Site display on mobile devices is broken

  1. #11
    Lifetime Team KTMTalk DonS's Avatar
    Join Date
    Feb 2015
    Userid
    164552
    Location
    Mulligan's Valley TX
    Posts
    4,794
    Images
    4

    Default Re: Site display on mobile devices is broken

    What's the benefit of using the mobile version?

    I'm here a fair amount using my phone, but I use the site's full version.
    You are what you do when it counts ― John Steakley, Armor

    Plank owner, Wyatt's Torch Maintenance Department.

    Accept failure as inevitable and it will be.

  2. #12
    KTMTalk Member
    Join Date
    Mar 2015
    Userid
    165303
    Location
    Sydney NSW
    Posts
    394

    Default Re: Site display on mobile devices is broken

    Cleaner layout, larger fonts. I prefer a small screen sized phone, so this works better for me.

    Click the 'Settings' button on the menu at the top right of the site.

    The style switcher is at the bottom left of the settings page:




    Link at bottom center to switch back to full site:


  3. #13
    Lifetime Team KTMTalk DonS's Avatar
    Join Date
    Feb 2015
    Userid
    164552
    Location
    Mulligan's Valley TX
    Posts
    4,794
    Images
    4

    Default Re: Site display on mobile devices is broken

    Thanks...I'll check that out.

    I imagine is uses less data also. Although I'm on unlimited so doesn't matter.
    You are what you do when it counts ― John Steakley, Armor

    Plank owner, Wyatt's Torch Maintenance Department.

    Accept failure as inevitable and it will be.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Mobile Devices - Updates, Apps, Etc.
    By 21KTM in forum Off-Topic
    Replies: 9
    Last Post: 01-31-2016, 07:22 PM
  2. Viewing the site on mobile (ie: phone)
    By DRbillZ in forum Questions about the Classifieds System
    Replies: 0
    Last Post: 08-24-2015, 08:07 AM
  3. Anyone know how to replace the LED display? (Replace broken LED on computer)
    By goosecreek in forum Electrical (all KTM bikes and atvs)
    Replies: 4
    Last Post: 10-14-2013, 12:56 PM
  4. 2007 300 xcw speedometer display is dim (Display almost unreadable)
    By kevinlongisland in forum Electrical (all KTM bikes and atvs)
    Replies: 0
    Last Post: 04-13-2013, 08:08 AM
  5. vga cable (display then no display.)
    By dirtsurfa in forum Computer Problems?
    Replies: 0
    Last Post: 06-04-2011, 04:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •