Page 5 of 8 FirstFirst 12345678 LastLast
Results 41 to 50 of 72

Thread: 453 starts running real rough at 8K RPM: why?

  1. #41
    Lifetime Team KTMTalk caflash's Avatar
    Join Date
    Oct 2002
    Userid
    2312
    Location
    San Juan Capistrano California
    Posts
    20,010
    Blog Entries
    2
    Images
    24

    Default Re: 453 starts running real rough at 8K RPM: why?

    Possible that a less magnetized flywheel and a now magnetized pickup might be producing less power than the coil needs at higher rpms.

    has anyone seen this?
    Rfs DocBob

    Current: rebuild 560 smr motor
    520 to 613.p

    ALL rfs engines available....other than 250ís


    2004 613 rfs titled
    2002 520 rfs titled
    2005 483 rfs titled
    1996 620 lc4 titled
    (2)2007 613's in the works

  2.    Sponsored Links



    LOGIN AND CLICK THE SHOP ONLINE LINK FOR THE DISCOUNT


  3. #42
    KTMTalk Member DJH's Avatar
    Join Date
    Oct 2002
    Userid
    2370
    Location
    Kirkland Washington
    Posts
    32,169

    Default Re: 453 starts running real rough at 8K RPM: why?

    Pic on the prior page shows a lightened flywheel like a 560. where did that come from?
    [URL=http://www.djhcyclesport.com
    Former Husky Dealer in the '70's, currently Sell Real Estate, Seattle area and as a hobby business I manufactor cam chain tensioners for the KTMs, do Carburetor modification & setup and valve work on KTM & Husky 4 strokes. Full stock of parts for the KTM's. My rides are; Cadillac Escalade (the 1/2 pickup version), 72 ElCamino 454SS, and Triumph 1050 Sprint ST, Iron Butt member

  4. #43
    KTMTalk Member
    Join Date
    Oct 2017
    Userid
    178593
    Location
    San Diego CA
    Posts
    91

    Default Re: 453 starts running real rough at 8K RPM: why?

    Quote Originally Posted by DJH View Post
    Pic on the prior page shows a lightened flywheel like a 560. where did that come from?
    Dave the info I got from the previous owner tells me it is a Trail Tech lightened flywheel.

    I think the pulser pickup is stock. Not sure, but I don't think Trail Tech included one with their kits.
    I don't wanna pickle.

  5. #44
    KTMTalk Member
    Join Date
    Sep 2005
    Userid
    41882
    Location
    Berkeley California
    Posts
    539

    Default Re: 453 starts running real rough at 8K RPM: why?

    When a coil gets hot it could fail if the windings have an open. Try putting in a known good coil and wire and cap. But first scope the pickup again this time at the ECM connector and again with it connected. This will verify if the wires are ok. You should have the same pattern.

  6. #45
    Lifetime Team KTMTalk caflash's Avatar
    Join Date
    Oct 2002
    Userid
    2312
    Location
    San Juan Capistrano California
    Posts
    20,010
    Blog Entries
    2
    Images
    24

    Default Re: 453 starts running real rough at 8K RPM: why?

    Yes thatís a trail tech. Pickup and coil interchange should define the problem. Do not tightly bundle the under the tank wiring btw.
    Rfs DocBob

    Current: rebuild 560 smr motor
    520 to 613.p

    ALL rfs engines available....other than 250ís


    2004 613 rfs titled
    2002 520 rfs titled
    2005 483 rfs titled
    1996 620 lc4 titled
    (2)2007 613's in the works

  7. #46
    KTMTalk Member
    Join Date
    Oct 2017
    Userid
    178593
    Location
    San Diego CA
    Posts
    91

    Default Re: 453 starts running real rough at 8K RPM: why?

    Quote Originally Posted by pushstart View Post
    But first scope the pickup again this time at the ECM connector and again with it connected. This will verify if the wires are ok. You should have the same pattern.
    The CDI in this bike doesn't have a proper ECM connector. Wires just go right into it. Not sure when they changed over, 2006 maybe? Anyway, I did hook everything back up and scoped the pickup input to the CDI with the engine actually running.

    Here's the pulse train at idle, about 1700 RPM. The pulser pickup is generating about 15V peak to peak.

    Click image for larger version. 

Name:	SDS00001.png 
Views:	2 
Size:	68.9 KB 
ID:	39351

    And here it is at about 8500 RPM. Over 20V peak to peak. This is in neutral with the bike on the stand. The engine is running ratty but the pulser output looks steady and strong.

    Click image for larger version. 

Name:	SDS00002.png 
Views:	6 
Size:	81.8 KB 
ID:	39352

    This makes it seem to me like the flywheel + pulser pickup is doing what it should. And assuming the CDI is good, since swapping in other CDI's makes no difference, the ignition coil has gotta be the main suspect at this point. Though it ohmed good, like pushstart says it could be bad under dynamic conditions. I don't have a known good one to swap in, should probably just drive up to San Juan Capo and get one from Bob, but first I'm going to gear up to run more tests to try to nail it down. I got my old timing light working again. And I want to see if I can get a clean oscilloscope trace from the spark plug lead.
    I don't wanna pickle.

  8. #47
    KTMTalk Member
    Join Date
    Oct 2017
    Userid
    178593
    Location
    San Diego CA
    Posts
    91

    Default Re: 453 starts running real rough at 8K RPM: why?

    Quote Originally Posted by caflash View Post
    Do not tightly bundle the under the tank wiring btw.
    When trying the loaner CDI's, I unbundled all that wiring. Pretty loose. Still the problem was there, so I don't think it's that.
    I don't wanna pickle.

  9. #48
    Lifetime Team KTMTalk caflash's Avatar
    Join Date
    Oct 2002
    Userid
    2312
    Location
    San Juan Capistrano California
    Posts
    20,010
    Blog Entries
    2
    Images
    24

    Default Re: 453 starts running real rough at 8K RPM: why?

    You are getting to be an expert. I have spare coils that should be good. Never seen a bad one.

    i am wondering about the trailtech. Does the bike have a trailtech stator? I know they take a specific voltage regulator that should have nothing to do with the ignition.

    flex the plug wire. Could be broken internally not just the ends? It work hardens
    Rfs DocBob

    Current: rebuild 560 smr motor
    520 to 613.p

    ALL rfs engines available....other than 250ís


    2004 613 rfs titled
    2002 520 rfs titled
    2005 483 rfs titled
    1996 620 lc4 titled
    (2)2007 613's in the works

  10. #49
    KTMTalk Member
    Join Date
    Oct 2017
    Userid
    178593
    Location
    San Diego CA
    Posts
    91

    Default Re: 453 starts running real rough at 8K RPM: why?

    Quote Originally Posted by caflash View Post
    You are getting to be an expert.
    Ha, an expert at finding things that don't solve the problem lol.

    i am wondering about the trailtech. Does the bike have a trailtech stator? I know they take a specific voltage regulator that should have nothing to do with the ignition.
    Yes, TT stator, all windings ohm out as they should.


    flex the plug wire. Could be broken internally not just the ends? It work hardens
    It seems OK. And I ran the bike (on the stand only) tonight after dark, looking for arcing on the plug wiring. Didn't see anything.
    I don't wanna pickle.

  11. #50
    Lifetime Team KTMTalk caflash's Avatar
    Join Date
    Oct 2002
    Userid
    2312
    Location
    San Juan Capistrano California
    Posts
    20,010
    Blog Entries
    2
    Images
    24

    Default Re: 453 starts running real rough at 8K RPM: why?

    An internally broken plug war can break down at high rpms. Spark has to jump a gap.
    Rfs DocBob

    Current: rebuild 560 smr motor
    520 to 613.p

    ALL rfs engines available....other than 250ís


    2004 613 rfs titled
    2002 520 rfs titled
    2005 483 rfs titled
    1996 620 lc4 titled
    (2)2007 613's in the works

Page 5 of 8 FirstFirst 12345678 LastLast

Similar Threads

  1. Bad running (2005 250 running rough)
    By firtong in forum 2 Stroke KTMs
    Replies: 14
    Last Post: 12-31-2009, 10:28 AM
  2. rough cold starts and plumes of smoke ()
    By mikjaffe1 in forum LC8, RC8 - The big boys
    Replies: 3
    Last Post: 12-04-2008, 09:27 PM
  3. 125 SX Running Rough
    By jdb6591 in forum 2 Stroke KTMs
    Replies: 10
    Last Post: 06-24-2007, 01:53 PM
  4. 05 450 MXC running rough after 20 min
    By darrellz in forum RFS-Racing 4 Strokes
    Replies: 5
    Last Post: 03-09-2007, 09:57 PM
  5. Rough Running Pw50 Oops, Not Running No More
    By 9000rpm in forum Other Mini Bikes (non KTM)
    Replies: 3
    Last Post: 01-20-2004, 05:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •